Information Technology Reference
In-Depth Information
Task 5: Verification and Documentation
Capture the following verifications to a text file called verify.txt.
Step 1.
Ping output from REMOTE pinging the simulated web server
Capture show ip route on all three routers: ISP, HQ, and REMOTE
Capture show ip eigrp neighbor and show ip eigrp topology on HQ and REMOTE
Capture the running configurations on all three routers to separate text files. Use the host
name of the router to name each text file.
Step 2.
Clean up the verify.txt, HQ.txt, REMOTE.txt, and ISP.txt files. Add appropriate notes to
assist in your studies.
Step 3.
Final scripts and show command output:
HQ
hostname HQ
!
enable secret class
!
ip subnet-zero
no ip domain-lookup
ip host REMOTE 10.0.0.6
ip host WEB 209.165.202.129
ip host ISP 209.165.201.1
!
interface Loopback0
ip address 10.0.64.1 255.255.240.0
!
interface Loopback1
ip address 10.0.80.1 255.255.240.0
!
interface Loopback2
ip address 10.0.96.1 255.255.240.0
!
interface Loopback3
ip address 10.0.112.1 255.255.240.0
!
interface Serial0/0/0
description Link to ISP
ip address 209.165.201.2 255.255.255.252
clockrate 64000
no shutdown
!
interface Serial0/0/1
description Link to REMOTE
ip address 10.0.0.5 255.255.255.252
Search WWH ::




Custom Search